Ayuda Descom Mensajes SMS - Inicio Rápido

 Inicio Rápido

Inicio Rápido

La primera vez que iniciemos la aplicación aparecerá el siguiente asistente que le ayudará a configurar el programa Descom Mensajes SMS

En caso de estar registrado seleccione 'Ya dispongo de una cuenta y deseo usarla.', si no está registrado en la plataforma mensajes.tv, pulse la opción No tengo una cuenta, deseo registrar una nueva. ".

Opcionalmente, podemos seleccionar la opción "Ya dispongo de una versión anterior del programa" . De esta forma si ya diponia de una versión anterior del programa, podrá recuperar la configuración de la misma. Esta opción solo esta disponible, si el programa detecta una versión anterior instalada.

  • Si pulsa la primera opción "No tengo una cuenta", accederá al formulario de registro en Descom Mensajes.
  • Si marca la opción 'Ya dispongo de una cuenta' , obtendrá el siguiente formulario:

Donde deberá rellenar el usuario y contraseña de la Cuenta en Descom Mensajes.

  • Si lo que desea es importar la configuración de una versión anterior, marque la opción 'Ya dispongo de uan versión anterior del programa", lo que le permitirá acceder al asistente de importación de versiones anteriores


Ayuda Descom Mensajes SMS - Partes Del Programa

Partes del Programa

  • Descripción
  • Formulario
  • Menú
  • Barra de Herramientas
  • Agenda
  • Acceso Rapido a Cuentas
  • Mensaje
  • Bandeja de Salida
  • Visor de Eventos

- Descripción

A continuación pasamos a describirle las partes que componen el programa para su perfecta comprensión.

El formulario principal esta compuesto de partes, cada una de ellas con sus propias funcionalidades.

- Formulario

El formulario principla del programa es el siguiente:

Este formulario, como ya se comento,, esta compuesto de las siguientes partes:

- Menú

El Menú, situado en parte superior, nos permite configurar los diversos parametros de configuración del programa.

Estas son las distintas opciones que dispone en el Menú:

> Archivo |  |
 | - Nueva Base de Datos | Esta opción le permite crear una Nueva base de Datos.
 | - Seleccionar Base de Datos | Para seleccionar una Bade de Datos diferente a la actual
 | - Eliminar Base de Datos | Seleccionelo para eliminar una Base de Datos, ya creada
 | - Realizar Copia de Seguridad | Realiza una copia de seguridad de la Base de Datos.
 | - Comprimir y Reparar Base de Datos | Permite compactar y reparar la Base de Datos para su obtimo funcionamiento.
 | - Importar Datos de una versión Antigua | Para importar Datos de un versión anterior a la Base de Datos seleccionada actualmente
 | - Salir | Salir de la aplicación
> Contactos y Listas |  |
 | - Contactos | Ver/Modificar Contactos de la Agenda
 | - Listas | Ver/Modificar Listas de la Agenda
 | - Listas en Descom SMS Web | Acceder a las Listas creadas en la parte Web
 | - Importar Contactos | Importar Contactos desde un fichero o Base de Datos externa
 | - Exportar Contactos | Exportar Contactos a un fichero o a Descom SMS Web
> Mensajes |  |
 | - Mensajes Predefinidos | Acceso a Mensajes Predefinidos
 | - Mensajes Enviados | Acceso al historíco de Mersnajes Enviados
 | - Mensajes SMS Eventos | Configuración de los SMS Eventos
 | - Mensajes Programados | Configuración de Menajes Programados
 | - Importación Manual de Mensajes | Importar Mensajes para Enviar
 | - Importación Automática de Mensajes | Importar Mensajes para Enviar Automáticamente
> Herramientas |  |
 | - Cuentas | Configuración de cuentas en Descom Mensajes
 | - Cuentas SMS Premium | ver SMS Premium
 | - Preferencias | Acceso a las preferencias del programa
 | - Logs de Hoy | Acceso a los logs de eventos del día en curso
 | - Abrir Carpetas de Logs | Acceso a la carpeta donde se almacenan los Logs de Eventos.
> Ayuda |  | Ayudas del programa

- Barra de Herramientas

Situado en la parte superior del programa. Nos permite tener acceso rapido a ciertas funcionalidades del programa

Disponemos de las Siguientes herramientas:

  • Mi Agenda; acceso a contactos de la Agenda
  • Mis Listas; Gestión de lista de contactos de la Agenda.
  • Mi Cuenta; para acceder al mantenimiento de las cuentas de Descom Mensajes.
  • Enviar SMS; para acceder al módulo de envíos SMS.
  • Recargar Saldo; para recargar créditos de la Cuenta actual.
  • SMS Premium; acceso al módulo SMS Premium.
  • Mi Móvil; acceso a Mi Móvil
  • Conectar; establece una conexión/desconexío con su Móvil.

- Agenda

Situado en la parte izquierda del programa.

En este listado, disponemos de todos nuestros Contactos y Lista de Contactos, de esta forma, de un modo rapido y sencillo, podemos enviarle un mensaje a nuestros contactos.

Para que figure como destinatario uno de nuestros Contactos o Listas, pulsa 2 veces con el ratón sobre el mismo. Opcionalmente puedes arrastralo al campo "Destinatario".

Tambien disponemos de un filtro aplicable a la Agenda, para ello escribe en la caja de texto superior parte del texto que compone el Contacto buscado. De esta forma, si dipsone de un número elevado de Contactos, podrá localizar uno en concreto de manerá muy sencilla.

Por ejemplo, si busca esc, encontrará:

Descom, PESCADERIA, ...

- Acceso Rapido a Cuentas

Situado en la parte superior del progama, podemos ver la cuenta usada actualmente y el Saldo de la misma, así como realizar modificaciones.

.

En este caso, la cuenta usada actualemente es demo, que dispone de un saldo de 1.033 créditos.

Pulsando "Recarga Saldor", podemos recargar el saldo de esta misma cuenta.

Podemos seleccionar la Cuenta con la que deseemos enviar.

Opcionalmente, si estamos conectado a nuestro Móvil, dispondremos de una nueva cuenta genérica "Mi Móvil", de forma que los envíos de SMS, se realizarán desde nuestro propio móvil.

- Mensajes

Tenemos la posibilidad de componer el mensaje que deseamos enviar. Dependiendo del tipo de mensaje que vamos a enviar, esta parte puede presentar un aspecto u otro:

- SMS Texto:

Para enviar SMS de Texto.

- SMS MultiMedia:

Para enviar mensajes MultiMedia.

En el campo "Asunto", especifique el asunto del mensaje. Cuando el destinatario reciba el Mensaje, verá este texto antes de descargar el Fichero MultiMedia.

Pulse "Seleccionar", para elegir el fichero que desea enviar. Esta opción le abre un Cuadro de Dialogo para buscar el Fichero.

Nota: Antes de enviar un mensaje MultiMedia, asegurese que el móvil del destinatario admite el fichero que usted le envía.

- SMS WAP

Para enviar enlaces Web.

En el campo "Asunto", especifique el asunto del mensaje. Cuando el destinatario reciba el Mensaje, verá este texto antes de descargar enlace Web.

En el campo dirección debe especificar una dirección WEB (incluido http://), la cual desea enviar.

- Bandeja de Salida

Cada vez que envíe un mensaje, este se almacena en la Bandeja de Salida, para su posterior envió.

La Bandeja de Salida contiene un listado con todos los mensajes pendientes de enviar.

Para enviar todos los mensajes de la Bandeja de Salida, pulse "Enviar Todo".

El envío de mensajes tambien se realiza de forma automática, para ello debe tener activado el envío de SMS, que puede para o reanudar pulsando el botón

Tambien puede modificar o borrar los mensajes de la Bandeja de Salida.

Para borrar los mensajes, seleccionelos del listado y pulse el botón "Eliminar"

Para editar un mensaje, selecionelo y pulse "Editar"

- Visor de Eventos

Situado en la parte inferior del programa, diponemos de los Eventos que se van produciendo.

Estos Eventos, nos ayudará a detectar errores que se producen y saber que esta haciendo la aplicación en cada momento.

Estos Eventos y más ampliados se almacenan en ficheros logs, que puede acceder a ellos a tráves del menú Herramientas.


Ayuda Descom Mensajes SMS - Contactos

Contactos

  • Descripción
  • Acceder a Contactos
  • Agregar un Contacto
  • Editar un Contacto
  • Eliminar Contactos
  • Porpiedades del Contacto

- Descripción

Un contacto es un posible destinatario de nuestros mensajes y mantendremos de él cierta información.

La información que podemos tener de un usuario es su nombre, su número de teléfono móvil y las listas de contactos a la que pertenece.

  • El teléfono móvil será el número de teléfono al que se enviará el mensaje.
  • El nombre servirá para identificar a un contacto a la hora de enviar mensajes.
  • Comentario, como su nombre indica es un comentario que odemos indicar a un contacto.
  • La listas será el grupo de contactos al que lo hemos asociado dentro de las listas creadas.

- Acceder a mantenimiento de contactos

Acceda a la gestión de Contactos a través del menú 'Contactos y Listas', seleccionando la opción "Contacto"s.

Ahora aparecerá una pantalla como la siguiente:

- Agregar un nuevo contacto

Pulse el botón "Nuevo" para agregar un nuevo contacto.

- Editar contacto

Seleccione un Contacto de la lista y a continuación, pulse el botón "Editar" para editar el contacto seleccionado.

- Eliminar contacto

Seleccione el Contacto de la lista que desea eliminar y a continuación, pulse el botón "Eliminar" . Esta operación requiere confirmación.

- Propiedades del contacto

Cuando agrege un Contacto o lo edite, se mostrará el siguiente formulario:

Indique el Nombre de dicho contacto y a continuación el número de móvil del mismo. Recuerde que el número de móvil debe ser introducido en formato internacional (Ejemplo 003460000001 para España)

Puede agregar, desde este mismo formulario, el contacto a una Lista de Contactos. Para ello pulse el botón "Agregar a Lista·, acto seguido le aprecerá un formulario con todas las listas de Contacto disponibles. Seleccione las listas donde desea introducir el contacto y pulse 'Aceptar'

Para eliminar este contacto de una Lista de Contacto, seleccione la Lista y pulse el botón "Eliminar de Listas". Esta operación requiere confirmación.


Ayuda Descom Mensajes SMS - Listas

Listas de Contactos

  • Descripción
  • Acceder a Listas
  • Agregar una Lista
  • Editar una Lista
  • Eliminar Listas
  • Publicar Lista Web
  • Propiedades de la Lista

- Descripción

Las listas sirven para enviar mensajes a un conjunto de contactos que tienen algún atributo o característica en común. Cuando queramos enviar habitualmente un mensaje a un mismo conjunto de contactos, debemos enlazarlos con la misma lista y enviar el mensaje a la lista.

- Acceder a mantenimiento de listas

Acceda a la gestión de Listas a través del menú 'Contactos y Listas', seleccionando la opción 'Listas'.

Ahora aparecerá una pantalla como la siguiente.

Aquí aparecen las listas creadas, y las distintas opciones de mantenimiento de las listas.

- Agregar un nueva lista

Pulse el botón "Nueva Lista" para agregar una nueva lista.

- Editar lista

Seleccione un una Lista y a continuación, pulse el botón "Editar Lista" para editar la Lista seleccionada.

- Eliminar lista

Seleccione la Listade que desea eliminar y a continuación, pulse el botón "Eliminar Listas". Esta operación requiere confirmación.

- Publicar Lista Web

Si desea que una lista del programa se publique en una lista Web (DescomSMS Web). Seleccione dicha Lista y pulse el botón "Publicar Lista Web", Tras lo cual dispondrá del siguiente formulario:

Seleccione la cuenta en la Plataforma Descom Mensajes en la que desea publicar la lista de distribución. Y especifique el nombre de la Lista que desea que figure en la DescomSMS Web.

Marque la opción 'Borrar Números de Lista Web antes de publicar', si desea eliminar los contactos de la lista Web antes de realizar la publicación.

- Propiedades de la lista

Cuando agrege una Lista o la edite, se mostrará el siguiente formulario:

Indique el Nombre de la Lista y la descrición de la misma.

Puede agregar, desde este mismo formulario, uno o varios contactos a la Lista. Para ello pulse el botón "Agregar Contactos", acto seguido le aprecerá un formulario con todos los Contacto disponibles. Seleccione aquellos que desea introducir en la Lista y pulse 'Aceptar'

Para eliminar uno o varios contactos de la Lista, seleccione los mismos y pulse el botón "Eliminar Contacto". Esta operación requiere confirmación.


Ayuda Descom Mensajes SMS - Listas Web

Listas Web

  • Descripción
  • Acceder a LIstas

- Descripción

Las listas Web, son listas de contactos que se encuentran alojados en DescomSMS Web. El envío a estas listas puede efectuarse de 2 formas:

- Mediante Web, accediendo a la Web puede enviar un mensajes a una lista de distribución

- Mediane SMS, usted puede enviar un SMS a la plataforma para que este se reenvíe a una lista de contactos disponibles en la Web.

Estas listas se almacenan en la plataforma Descom Mensajes SMS.

- Acceder a mantenimiento de listas

Acceda a la gestión de Listas a través del menú 'Contactos y Listas', seleccionando la opción "Listas DescomSMS Web". Esta operación le abrirá una página Web dentro de su area privada.


Ayuda Descom Mensajes SMS - Importar Contactos

Importar Contactos

  • Descripción
  • Acceder a las Importación de Contactos
  • Importar Contactos desde Fichero de Texto
  • Importar Contactos desde Excel
  • Importar Contactos desde MS Access
  • Comenzar Importación

- Descripción

Esta opción le permite importar Contactos de un Fichero o Base de Datos a la aplicación. De esta forma puede agregar sus Contactos de forma más comoda.

- Acceder a la Importación de Contactos

Para acceder a las Preferencias de la aplicación pulse en el menú "Importar" y elija la opción 'Importar Contactos'

Ahora aparecerá una pantalla como la siguiente.

Pulse el botón [image], para seleccionar el Ficher que desea importar.

La importación puede efectuarla desde un fichero de texto, un Excel o desde Microsoft Access, tal como muestra la siguiente pantalla:

Opcionalmente puede especificar un prefijo internacional para los móviles que no dispongan del mismo.

- Importar Contactos desde Fichero de Texto

Si la importación de Contactos se realiza desde un fichero de Texto Plano. Se le solicitará los siguientes Campos.

  • Delimitador; Especifique el tipo de delimitador de los campos del fichero.
  • Columna Campo Móvil; Seleccione la Columna que representa el campo del móvil.
  • Columna Campo Nombre; Si el fichero a importar, dispone de un campo descriptivo del contacto, especifique la columna donde se encuentra este campo. Si selecciona la opción 'No tiene', el nombre del contacto lo ocupará el mismo número de móvil.

- Importar Contactos desde Excel

Si la importación de Contactos se realiza a partir de un fichero Excel. Se le solicitará los siguientes Campos.

  • Hoja; Desplegable con todas las Hojas que dispone el fichero Excel a Importar. Seleccione aquella Hoja que contiene los Contactos.
  • Columna Campo Móvil; Seleccione la Columna que contiene el campo del móvil.
  • Columna Campo Nombre; Si el fichero a importar, dispone de un campo con el nombre del contacto, especifique la columna donde se encuentra este campo. Si selecciona la opción 'No tiene', el nombre del contacto lo ocupará el mismo número de móvil.
  • Fila Inicio; especifique a partir de que fila se leerán los Contactos.
  • Fila Fin; especifique hasta que fila se leerán los Contactos. Si deja el valor 0, el programa lo detectará automáticamente.

- Importar Contactos desde MS Access

Si la importación de Contactos se realiza desde una base de Datos MS Access (mdb). Se le solicitará los siguientes Campos.

  • Tabla: Desplegable con todas las Tablas que dispone la Base de Datos a Importar. Seleccione aquella tabla que contiene los Contactos.
  • Campo Nombre; Desplegable con los Campos, seleccione el campo apropiado que contenga el nombre del Contacto.
  • Campo Nº móvil; Desplegable con los Campos, seleccione el campo apropiado que contenga el móvil del Contacto.

- Comenzar Importación

Una vez configure todos los parámetros de la importación, pulse 'Siguiente' para realizar dicha importación.

Antes de realizar la importación, la aplicación le mostrará un formulario como el siguiente:

Donde se le muestra la lista de Contactos a Importar, así mismo la aplicación comprueba si hay alguna anomalía, números de móviles incorrectos, repetidos, ...

Seleccione de la lista los Contactos que desea Importar, por defecto estarán todos marcados.

Dispone de la posibilidad de incluir todos los contactos en una o varias Listas, para ello marque las listas donde desee ingresar dichos contactos.

Pulse 'Importar' a partir de ese momento los Contactos serán agregados a la agenda de Descom Mensajes SMS.

Finalmente, la aplicación le mostrará un informe de errores ocurridos durante la importación.


Ayuda Descom Mensajes SMS - Exportar Contactos

Exportar Contactos

  • Descripción
  • Acceder a la Exportación de Contactos

- Descripción

Esta opción le permite exportar los Contactos de su agenda a un fichero. De esta forma puede tener una copia de seguridad de sus contactos o utilizarla en otra aplicación.

- Acceder a la Exportación de Contactos

Para acceder a las Preferencias de la aplicación pulse en el menú 'Contactos y Listas', la opción 'Exportar Contactos'

Ahora aparecerá una pantalla como la siguiente.

Se exportarán todos los Contactos que figuren en el listado como marcados. Desmarque aquello que no desee importar.

Opcionalmente, si pulsa con el Botón Derecho del ratón sobre el listado de Contactos, obtendrá un Menu que le permite seleccionar los Contactos por Listas.

Seleccione la Lista Deseada para exportar los Contactos pertenecientes a una Lista en particular.

Pulse 'Exportar', tras lo cual dispondrá de 2 opciones:

- Exportar a Fichero, en el caso que desee exportar los contactos a un fichero.

- Exportar a Descom SMS Web, de esta forma podrá enviar los contactos del programa a DescomSMS Web, pudiendo enviar mensajes desde nuestra Web, disponiendo en todo momento de sus contactos.


Ayuda Descom Mensajes SMS - Enviar Mensajes

Enviar Mensajes

  • Descripción
  • Introducir el destinatario
  • Introducir el Contenido del mensaje
  • Modificar mensajes
  • Eliminar un mensaje
  • Enviar mensajes
  • Envios programados

- Descripción

La opción Envío de Mensajes es la encargada de enviar los mensajes indicados a los contactos. En está opción gestionará toda la parte de mensajes, añadiendo, modificado o eliminando mensajes a una bandeja de salida para ser enviados posteriormente. Podrá añadir mensajes que tiene predefinidos o incluso importarlos desde ficheros.

- Introducir el destinatario

El destinatario es el contacto a quién va dirigido el mensaje.

Para introducir un destinatario, tienes dos opciones:

1) Introduzca el número de teléfono móvil en el cuadro de texto 'Destinatarios'. Recuerde que el formato para introducir los números de teléfono es el formato internacional: 0034 (si se trata de un móvil español) y a continuación el número de móvil. Ejemplo: 0034665112443.

Si tiene el contacto ya creado puede también introducir su nombre directamente.

Puede agregar varios números, separandolos por punto y coma.

2) Pulsando 2 veces sobre un Contacto de la Agenda

- Introducir el Contenido del mensaje

Dependiendo del tipo de mensaje que vamos a enviar, esta parte puede presentar un aspecto u otro:

Para seleccionar uno u otro tipo del mensaje, seleccione una de las pestañas que dispone en el apartado de envío:

- SMS Texto:

Para enviar SMS de Texto.

Escriba en la caja de texto el mensaje que desea enviar. Opcionalmente, puede seleccionar un mensaje predefinido de la lista.

Si compone un texto y desea que este figure como Predefinido y no tener la necesidad de volver a escribirlo, pulse con el botón derecho sobre la caja de texto y elija la opción "Guardar como Mensaje Predefinido".

- SMS MultiMedia:

Para enviar mensajes MultiMedia.

En el campo "Asunto", especifique el asunto del mensaje. Cuando el destinatario reciba el Mensaje, verá este texto antes de descargar el Fichero MultiMedia.

Pulse "Seleccionar", para elegir el fichero que desea enviar. Esta opción le abre un Cuadro de Dialogo para buscar el Fichero.

Nota: Antes de enviar un mensaje MultiMedia, asegurese que el móvil del destinatario admite el fichero que usted le envía.

- SMS WAP

Para enviar enlaces Web.

En el campo "Asunto", especifique el asunto del mensaje. Cuando el destinatario reciba el Mensaje, verá este texto antes de descargar enlace Web.

En el campo dirección debe especificar una dirección WEB (incluido http://), la cual desea enviar.

Para que el Wap llegue a su destino, este debe de tener el Wap activado.

- SMS Evento

Le permite enviar varios mensajes que previamente haya definido.

Selecciones el Evento que desea enviar de la lista.

Puede crear un nuevo Evento, pulsando el botón "Nuevo SMS Evento" y para editarlos pulse "Editar SMS Evento".

- Modificar mensajes

Una vez tengamos los mensajes en la Bandeja de Salida, tenemos la opción de modificarlos. Para ello debemos pulsar sobre el mensaje a modificar y luego el botón "Editar"

Esta acción, abrirá un formulario con los datos del Mensaje que podremos modificar, antes de enviarlo.

- Eliminar un mensaje

Una vez tengamos los mensajes en la Bandeja de Salida tenemos la opción de eliminarlos. Para ello debemos seleccionar los mensajes a eliminar y luego pulsar "Eliminar"

Aparecerá un cuadro de dialogo en el que debemos confirmar o cancelar nuestra petición de eliminar el mensaje. Si aceptamos, los mensajes serán eliminados de la Bandeja de Salida. Si cancelamos, los mensajes permanecerán en la Bandeja de Salida.

- Enviar mensajes

Una vez tengamos en la Bandeja de Salida todos los mensajes que queramos enviar, debemos pulsar la opción "Enviar Todo". Ahora los mensajes serán enviados.

Es posible Cancelar el envío de los mensajes, para ello, pulse "Cancelar", mientras se realiza el envío. Esto tardará unos segundos ya que el programa debe confirmar que los mensajes enviados a la plataforma se han enviado.

En el cuadro de Eventos situado en la parte inferior de la pantalla aparecerá información referida al estado del envío de mensajes. Aquí puede ver el momento en que los mensajes son enviados o que tipo de error ha sucedido durante el envío si se produjerá.

- Envios programados

Mediante el botón "Mensaje programado" podremos enviar un mensaje a una fecha y hora determinada. Para más detalles ver Mensajes Programados


Ayuda Descom Mensajes SMS - Mensajes Predefinidos

Mensajes Predefinidos

  • Descripción
  • Acceder a Mensajes Predefinidos
  • Agregar mensajes predefinidos
  • Modificar mensajes predefinidos
  • Eliminar mensajes predefinidos

- Descripción

Cuando enviemos habitualmente un mismo mensaje, podemos predefinirlo, así no tendremos que escribirlo cada vez que queramos enviarlo. Esta opción le permite agregar, modificar ó borrar mensajes predefinidos.

- Acceder a Mensajes Predefinidos

Para acceder a la opción de Mensajes Predefinidos, seleccione en el menú 'Mensajes' la opción 'Mensajes Predefinidos'.

Ahora aparecerá una pantalla como la siguiente:

Aquí vemos los mensajes que tenemos predefinidos y las distintas opciones de mantenimiento.

-Agregar Mensajes Predefinidos

Para crear un nuevo mensaje predefinido, pulse la opción "Nuevo".

Inserte el texto del mensaje predefinido y pulse "Aceptar". Ya tiene creado un nuevo mensaje predefinido.

- Modificar Mensajes Predefinidos

Una vez tenga creados los mensajes predefinidos, puede modificarlos. Para modificar un mensajes predefinido, pulse sobre él y a continuación pulse "Editar".

Modifique el texto para el mensaje predefinido y pulse "Aceptar".

- Eliminar mensajes predefinidos

Si no desea utilizar más un mensaje predefinido, puede borrarlo. Para ello pulse sobre los mensajes que desea eliminar y a continuación pulse "eliminar". Ahora aparecerá un cuadro de dialogo para que confirme la eliminación. Si pulsa "Sí", los mensajes predefinidos seleccionados será eliminado.


Ayuda Descom Mensajes SMS - Histórico de Mensajes Enviados

Histórico de Mensajes Enviados

  • Descripción
  • Consultar mensajes enviados
  • Eliminar registros
  • Reenviar Mensaje
  • Exportar Mensajes
  • Filtros

- Descripción

Esta opción le permite ver un histórico de los mensajes que ha enviado. Además le permite borrar los registros por intervalos de tiempo. Así podrá llevar un control de los mensajes que envía.

- Consultar mensajes enviados

Para acceder a esta opción, seleccione en el menú 'Mensajes' la opción 'Mensajes Enviados'.

Ahora aparecerá una pantalla como la siguiente.

Aquí vemos información de los mensajes enviados como la fecha, móvil, destinatario y cuenta de envío.

- Eliminar registros

Seleccione los mensajes que desea eliminar y pulse

- Reenviar Mensaje

Si desea volver a enviar un mensaje, seleccionelo del listado y pulse "Reenviar Mensaje".

- Exportar Mensajes

Si desea exportar los mensajes a un fichero de texto plano para su tratamiento, pulse sobre el listado con el botón derecho del ratón y seleccione la opción "Exportar Mensajes"

- Filtros

La aparición de mensajes en el listado pueden filtrarse, para que muestres aquellos según los criterios deseados.

Estos criterios son:

  • Fecha de envío
  • Texto contenido en el mensaje.


Ayuda Descom Mensajes SMS - Mensajes Programados

 Mensajes Programados
  • Descripción
  • Acceder a Mensajes Programados
  • Agregar/Editar Mensajes Programados
  • Agregar Mensajes
  • Modificar Mensajea
  • Eliminar Mensajes
  • Programar Una Sola Vez
  • Programar Diariamente
  • Programar Semanalmente
  • Programar Mensualmente
  • Programar Anualmente

- Descripción

La opción Mensajes Programados, nos permite enviar uno o varios mensaje a una fecha y hora determinada. Una vez configurado un mensaje programado, será la misma herramienta la que se encargue de enviarlos según su programación.

Veamos esto con un ejemplo:

Podemos realizar felicitaciones de cumpleaños enviando un sms, para ello solo tendriamos que programar el envío a una fecha determinada y con una periodicidad anual.

- Acceder a Mensajes Programados

Acceda a está función a través del menú Mensajes, mediante la opción 'Programar Mensajes'.

Ahora aparecerá una pantalla como la siguiente.

Aquí vemos los Mensajes Programados que tenemos definidos y los datos más significativos de los mismo.

- Agregar/Editar Mensajes programados

Para crear un nuevo Mensaje programado, pulse la opción "Nuevo".

Para editar un Mensaje programado, pulse la opción "Editar".

En ambós casos aparecerá un formulario con 3 pestañas:

- Pestaña General

Desde esta sección podremos poner el nombre descriptivo al mensaje. Además nos mostrará información de caracter general del envío.

- Pestaña Mensajes

Desde esta pestaña, administraremos los mensajes que se enviarán desde la tarea programada..

- Agregar Mensajes Programados

Para ello, pulsaremos [image]. En este momento aparecerá el siguiente formulario

En el campo "Para", defina los destinatarios de este mensaje

En el campo "Mensaje" podra definir el texto SMS a enviar.

- Modificar Mensajes Programados

Si desea modificar el texto SMS de un mensaje, seleccione le mensaje y pulse

Una vez realizado el cambio, pulse "Aceptar" para llevar a cabo los cambios.

- Eliminar Mensajes Programados

Si desea eliminar uno de los mensajes, puede borrarlo. Para ello seleccione los que desea borrar y a continuación pulse [image].Seguidamente aparecerá un cuadro de dialogo para que confirme la eliminación. Si pulsa "Sí", el Mensaje Programado será eliminado.

- Pestaña Programar

Desde este apartado podrá definir cuando desea que se envíe los mensajes.

Si desea habilitar el envío programado, active la opción "Programar tarea".

Desde el desplegable "Tarea Programada", defina el tipo de tarea que más se ajuste a sus necesidades. A continuación les detallamos cada una de las posibilidades:

- Realizar Tarea Una Sola Vez

Esta tarea, como su nombre indica,solo se ejecutará una vez. Seleccione el día y la hora en que desea ejecutar dicha tarea. Llegado el momento se realizará el envió de SMS.

Este tipo de programación es adecuada para recordatorios, citas, ...

- Realizar Tarea Diariamente

Si los mensajes deben enviarse a diario, podrá hacerlo. Defina cada cuantos días debe enviarse los SMS.

Si lo que quiere es que la tarea no comienze antes de una fecha determinada, simplemente seleccione esta fecha en "Fecha Inicio"

Puede definir la fecha en la que desea que la tarea deje de actuar, para ello habilite la casilla "Fecha Fin" y establezca la misma.

- Realizar Tarea Semanales

Esta tarea le permite enviar mensajes con una periodicidad semanal.

Seleccione los días de la semana en los que quiere que se lleve a cabo la tarea.

Si lo que quiere es que la tarea no comienze antes de una fecha determinada, simplemente seleccione esta fecha en "Fecha Inicio"

Puede definir la fecha en la que desea que la tarea deje de actuar, para ello habilite la casilla "Fecha Fin" y establezca la misma.

- Realizar Tarea Mensuales

Envíe mensajes SMS cada mes, solo deberá seleccionar el día del mes, en el cual quiere que se produzca el evento.

Si lo que quiere es que la tarea no comienze antes de una fecha determinada, simplemente seleccione esta fecha en "Fecha Inicio"

Puede definir la fecha en la que desea que la tarea deje de actuar, para ello habilite la casilla "Fecha Fin" y establezca la misma.

- Realizar Tarea Anuales

Establesca el día y el mes, y sus mensajes se enviarán cada año por esas fechas. Esta opción es ideal para enviar felicitaciones de cumpleaños, Aniversarios, ...

Si lo que quiere es que la tarea no comienze antes de una fecha determinada, simplemente seleccione esta fecha en "Fecha Inicio"

Puede definir la fecha en la que desea que la tarea deje de actuar, para ello habilite la casilla "Fecha Fin" y establezca la misma.


Ayuda Descom Mensajes SMS - Mensajes SMS Eventos

 Mensajes SMS Eventos
  • Descripción
  • Acceder a Mensajes SMS Eventos
  • Agregar/Editar SMS Eventos
  • Agregar Mensajes
  • Modificar Mensajes
  • Eliminar Mensajes

- Descripción

La opción SMS Eventos, nos permite enviar uno o varios mensaje con un solo click. Una vez configurado un SMS Evento, podremos enviar tantos mensajes como deseemos de una sola vez.

Esta opción es importante, cuando enviamos una serie de mensajes cada cierto tiempo.

- Acceder a Mensajes SMS Eventos

Acceda a está función a través del menú "Mensajes", mediante la opción 'Mensajes SMS Eventos'.

Ahora aparecerá una pantalla como la siguiente.

Aquí vemos los Mensajes SMS Eventos que tenemos definidos y los datos más significativos de los mismo.

- Agregar/Editar SMS Eventos

Para crear un nuevo Evento, pulse la opción "Nuevo".

Para editar un Evento, pulse la opción "Editar".

En ambós casos aparecerá un formulario con 3 pestañas:

- Pestaña General

Desde esta sección podremos poner el nombre descriptivo al mensaje SMS Evento.

- Pestaña Mensajes

Desde esta pestaña, administraremos los mensajes que se enviarán.

- Agregar Mensajes

Para ello, pulsaremos [image]. En este momento aparecerá el siguiente formulario

En el campo "Para", defina los destinatarios de este mensaje.

En el campo "Mensaje" podra definir el texto SMS a enviar.

- Modificar Mensajes

Si desea modificar el texto SMS de un mensaje, seleccione le mensaje y pulse

Una vez realizado el cambio, pulse "Aceptar" para llevar a cabo los cambios.

- Eliminar Mensajes

Si desea eliminar uno de los mensajes, puede borrarlo. Para ello seleccione los que desea borrar y a continuación pulse [image].Seguidamente aparecerá un cuadro de dialogo para que confirme la eliminación. Si pulsa "Sí", el Mensaje será eliminado.


Ayuda Descom Mensajes SMS - Importación automática de mensajes

Importación automática de mensajes

  • Descripción
  • Acceder a la Importación automátca de mensajes

- Descripción

La importación automática de mensajes sirve para que en un determinado momento, podamos importar un fichero creado con una serie de mensajes a una serie de destinatarios. Así si cada cierto tiempo tenemos que mandar una serie de mensajes a unos destinatarios, podemos generar un fichero con esos mensajes e importarlo cuando queramos enviarlo.

Mediante un fichero podemos enviar distintos mensajes a distintos números de móvil . Además no hace falta que estos números estén dados de alta en la Agenda.

La importación automática de mensajes es una variante de la importación manual de mensajes. La diferencia entre ambas reside en que la importación automática de mensajes no permite modificar los mensajes importados. Directamente envía los mensajes contenidos en el fichero sin esperar confirmación.

- Acceder a la Importación automátca de mensajes

Para acceder a esta opción, pulse en el menú 'Importar' y elija la opción 'Importación Automática de Mensajes'

Se mostrará el siguiente formulario:

Maque la opción 'Habilitar importación automática' si desea que se efectue las importaciones automáticamente. Desmarquelo si desea deshabilitar esta opción.

Pulse, [image] , para seleccionar el fichero que contiene los mensajes que desea importar.

En el apartado 'Configuración Importación', especifique los valores apropiados para la importación de mensajes.

Delimitador; Carácter que delimita los campos del fichero

Columna Campo Móvil; Seleccione el número de la columna donde se almacena el número de móvil en el fichero.

Columna Campo Mensaje; Seleccione el número de la columna donde se almacena enl texto del mensajes a enviar.

Columna Campo Nombre Contacto; Este valor es opcional. Si desea almacenar en la Agenda de Contactos los destinatarios de los mensajes, puede especificar el campo donde se almacena el nombre descriptivo del Destinatario.

Intervalo de chequeo; este será el tiempo que transcurra cada vez que la aplicación busca el fichero a importar.


Ayuda Descom Mensajes SMS - Importación Manual de mensajes

Importación Manual de mensajes

  • Descripción
  • Acceder a la Importación Manual de mensajes

- Descripción

La importación Manual de mensajes sirve para que podamos importar un fichero creado con una serie de mensajes a una serie de destinatarios. Estos Mensajes serán importados a la Bandeja de Salida, para su posterior envío.

- Acceder a la Importación Manual de mensajes

Para acceder a esta opción de la aplicación pulse en el menú 'Importar' la opción 'Importación Manual de Mensajes'

Se mostrará el siguiente formulario:

Pulse, [image] , para seleccionar el fichero que contiene los mensajes que desea importar.

En el apartado 'Configuración Importación', especifique los valores apropiados para la importación de mensajes.

Delimitador; Carácter que delimita los campos del fichero

Columna Campo Móvil; Seleccione el número de la columna donde se almacena el número de móvil en el fichero.

Columna Campo Mensaje; Seleccione el número de la columna donde se almacena el texto del mensajes a enviar.

Columna Campo Nombre Contacto; Este valor es opcional. Si desea almacenar en la Agenda de Contactos los destinatarios de los mensajes, puede especificar el campo donde se almacena el nombre descriptivo del Destinatario.

Prefijo Internacional; especifique el prefijo internacional que desea que se agregue al número del destinatario si este carece de dicho prefijo.

Pulse "Siguiente", para continuar.

Aún no se importará los mensajes, sino que pasará por un paso previo. Los mensajes a importar le aparecerá en un listado como el siguiente:

Donde podrá visualizar los errores y que mensajes serán importados. Opcionalmnete puede importar a su Agenda de Contactos los destinatarios de los mensajes, para ello marque la opción "Importar Contactos de Mensajes". Y si lo desea agregarlos a alguna lista de Contactos, marque las Listas donde desea ingresar dichos contactos.

Pulse "Importar", para proceder a la importación de los mensajes a la Bandeja de Salida y su posterior envío.


Ayuda Descom Mensajes SMS - Cuentas

Cuentas

  • Descripción
  • Acceder a Cuentas
  • Agregar una Cuenta
  • Editar una Cuenta
  • Eliminar Cuentas
  • Registrar una nueva Cuenta
  • Propiedades de la Cuenta

- Descripción

Dado que la aplicación Descom Mensajes permite disponer de varias cuentas en el mismo programa, esta opción nos permite definir qué cuenta vamos a usar por defecto para enviar mensajes.

Lo primero que tiene que hacer es crearse una cuenta en www.descomsms.com, en caso de no tenerla, y debe configurar el uso de esta cuenta. Puede tener tantas cuentas como desee. La ventaja de tener varias cuentas en www.descomsms.com, es que puede mandar mensajes a sus contactos desde distintos usuarios.

Así, por ejemplo, puede tener una cuenta de uso personal y otra para el trabajo, lo que le permitirá diferenciar gastos y uso de mensajes.

- Acceder a mantenimiento de Cuenta

Para acceder a cuentas pulse en el menú Configurar la opción Cuentas

Ahora aparecerá una pantalla como la siguiente.

Aquí aparecen las cuentas disponibles, y las distintas opciones de mantenimiento de las mismas.

- Agregar un nueva Cuenta

Pulse el botón "Nueva" para agregar una nueva cuenta.

- Editar Cuenta

Seleccione un una Cuenta y a continuación, pulse el botón "Editar" para editar la Cuenta seleccionada.

- Eliminar Cuenta

Seleccione la Cuenta que desea eliminar y a continuación, pulse el botón "Eliminar". Esta operación requiere confirmación.

- Registrar una nueva Cuenta

Pulse el botón 'Registrar nueva Cuenta en Plataforma' . Esta acción le diriguira a un formulario Web, donde debe rellenarlo para crear dicha cuenta. Una vez registrado, los datos de su nueva Cuenta será almacenados en la aplicación.

- Propiedades de la Cuenta

Cuando agrege una Cuenta o la edite, se mostrará el siguiente formulario:

Anote en los campos "Usuario" y "contraseña" los datos de su cuenta en la plataforma Descom Mensajes. Asigne un nombre descriptivo a la cuenta en el cuadro de texto "Nombre de la Cuenta".

En la sección Remitente Personalizado, podrá seleccionar uno de su remitentes personalizados que desea que aparezca en sus envíos de SMS por defecto en la aplicación.

Si desea que en los SMS que envíe a través de la cuenta, aparezca por defecto un texto al principio o al final, deberá rellenar los campos "Texto inicio de mensaje" y "Texto final de mensaje", respectivamente.


Ayuda Descom Mensajes SMS - Preferencias

Preferencias

  • Descripción
  • Acceder a las Preferencias
  • Opciones de Envíos SMS
  • Opciones Avanzada

- Descripción

Descom Mensajes SMS le permite configurar la aplicación para que su comportamiento se adapte mejor a sus necesidades.

- Acceder a las Preferencias

Para acceder a las Preferencias de la aplicación pulse en el menú Configurar la opción Preferencias

Ahora aparecerá una pantalla como la siguiente.

Seleccione el prefijo internacional deseado. De esta forma Descom Mensajes SMS, aplicará este prefijo cuando un móvil destinatario no disponga del prefijo internacional.

Opcionalmente puede especificar una contraseña de acceso a los diferentes apartados de configuración de la herramienta. Si este es su caso, rellene la contraseña deseada y confirmela en el campo siguiente. De esta forma una persona no autorizada no podrá agragar contactos, listas o modificar cualquier parametro de la aplicación.

- Opciones de Envíos SMS

Acceda a la pestaña Envíos SMS. En esta sección del formulario podrá configurar diferentes parámetros de envío de SMS.

  • Nº Máximo de mesajes enviados por lote; corresponde a los mensajes que podrán ser enviados al mismo tiempo.
  • Tiempo de envió de la bandeja de salida; especifique cada cuanto tiempo debe transcurrir para que la aplicación envíe los mensajes de la bandeja de salida.
  • Enviar mensajes sólo a Mis Contactos; esta opción le permite que no se puedan enviar mensajes a otros destinatarios que no sean los agregados en Contactos

- Opciones Avanzadas

Para más opciones del programa, seleccione la pestaña Avanzada.

En este apartado puede configurar algunos aspectos del programa:

  • Arrancar la aplicación al Inicio de Windows; Si marca esta opción cada vez que arranque su Ordenador, el programa se ejecutará automáticamente.
  • Arrancar la aplicación minimizadamente; Marque esta opción, si desea que al iniciar la aplicación , esta se encuentre oculta en l IconTray de Windows [image]. Para que la aplicación se inicie, solo debe realizar Doble-Click con el ratón sobre el Icino de Descom Mensajes SMS.
  • Activar Logs de depuración ; si detecta algún problema en el programa, active esta opción, se generará un log que nos ayudará a solucionar el problema.


Ayuda Descom Mensajes SMS - Cuentas SMS Premium

Cuentas SMS Premium

  • Descripción
  • Acceder a Cuentas
  • Agregar una Cuenta
  • Editar una Cuenta
  • Eliminar Cuentas
  • Propiedades de la Cuenta

- Descripción

Descom Mensajes SMS, tambien cuenta con un módulo para ver los mensajes que se reciben en los servicios SMS Premium

Los mensajes SMS Premium son mensajes que ofrecen una retribución; cada vez que alguien le envía un SMS Premium, usted tiene un ingreso. En definitiva, se trata de realizar / obtener micropagos de una forma muy rápida y cómoda. Esta modalidad está cada vez más extendida gracias al uso generalizado del teléfono móvil y del envío de SMS.

- Acceder a mantenimiento de Cuenta

Para acceder a cuentas pulse en el menú Configurar la opción Cuentas SMS Premium

Ahora aparecerá una pantalla como la siguiente.

Aquí aparecen las cuentas SMS Premium disponibles, y las distintas opciones de mantenimiento de las mismas.

- Agregar un nueva Cuenta

Pulse el botón "Nueva" para agregar una nueva cuenta.

- Editar Cuenta

Seleccione un una Cuenta y a continuación, pulse el botón "Editar" para editar la Cuenta seleccionada.

- Eliminar Cuenta

Seleccione la Cuenta que desea eliminar y a continuación, pulse el botón "Eliminar". Esta operación requiere confirmación.

- Propiedades de la Cuenta

Cuando agrege una Cuenta o la edite, se mostrará el siguiente formulario:

A continuación le detallamos cada Campo u opción:

  • Descripción: Descripción de la cuetna SMS Premium.
  • Usuario: Nombre de usuario de la cuenta SMS Premium.
  • Contraseña: Contraseña de la cuenta SMS Premium.
  • Palabra Clave: Palabra clave de la modalidad SMS Premium desde la que desea enviar los mensajes.

Pulse "Test" para comprobar si la configuración es correcta.

Opcionalmente, puede acceder a la pestaña "Avanzada"

Donde puede especificar los minutos en que la aplicación buscará nuevos mensajes en Descom mensajes.


Ayuda Descom Mensajes SMS - SMS Premium

SMS Premium

  • Descripción
  • Acceder a SMS Premium
  • Edición de un Mensaje SMS Premium
  • Responder Mensaje SMS Premium

- Descripción

Descom Mensajes SMS, tambien cuenta con un módulo para ver los mensajes que se reciben en los servicios SMS Premium

Los mensajes SMS Premium son mensajes que ofrecen una retribución; cada vez que alguien le envía un SMS Premium, usted tiene un ingreso. En definitiva, se trata de realizar / obtener micropagos de una forma muy rápida y cómoda. Esta modalidad está cada vez más extendida gracias al uso generalizado del teléfono móvil y del envío de SMS.

- Acceder a SMS Premium

Para acceder aSMS Premium, debe pulsar en la barra de herramientas el botón,

Nota: Esta opción solo esta habilitada si tiene una o más cuentas SMS Premium configuradas en el programa.

Acto seguido, se mostrará la versión SMS Premium del programa.

Para acceder nuevamente al formulario de envíos de SMS, pulse o "SMS Texto", "SMS MultiMedia" o "SMS WAP" .

El visor SMS Premium, esta compuesto de 2 partes:

1.- Arbol de Cuentas

Situado a la izquierda del formulario, nos muestra todas las cuentas SMS Premium que tenemos configurada.

Si la cuenta se encuentra marcada en negrita, queire decir que tenemos un o más mensajes pendientes de leer (puede ver el número de mensajes sin leer junto al nombre de la cuenta).

Si pulsamos sobre una cuenta con el botón derecho, disponemos de las siguientes acciones:

  • Recibir Mensajes; se conectará a la Descom Mensajes para obtener nuevos mensajes
  • Marcar todos los mensajes como leidos; marca todos los mensajes pendientes de leer, como leidos.

Si pulsamos sobre cada cuenta, el listado de la derecha se refrescará con los mensajes de dicha cuenta.

2.- Listado de Mensajes

El listado de la derecha, nos mostrará todos los mensajes recibidos en la Cuenta que hemos seleccionado en el paso anterior.

Los mensajes marcados en negrita, son aquellos que aún no hemos leido.

Si pulsamos sobre una cuenta con el botón derecho, disponemos de las siguientes acciones:

  • Editar; Edita el mensaje que esta seleccionado
  • Responder; responder a un mensaje seleccionado
  • Marcar Como; Poara marcar el mensajes como leido o no
  • Eliminar; Esta opción elimina los mensajes seleccionados., previa confirmación.

- Edición de un Mensaje SMS Premium

Si editamos un mensaje, obtendremos un nuevo formulario.

Donde disponemos de las cabeceras, que nos informa de los detalles del mensaje.

Si pulsamos "Responder", podremos responder a este mensaje.

- Responder Mensaje SMS Premium

Desde las distintas opciones que se ha explicado anteriormente, puede responder a un mensaje que ha recibido desde el servicio SMS Premium.

Esta acción, le enviará al formulario de envíos de mensajes, para responder al remitente inicial.

Si la modalidad elejida para la cuenta SMS Premium es una Categoria asíncrona, podrá responder al mensaje sin ningún coste para usted, siempre y cuando el mensaje no hubiese sido contestado con anterioridad.

En estos casos, el comportamiento al responder un mensaje es ligeramente diferente, se le mostrará un formuario diferente, donde podrá enviar el mensaje al remitente inicial.


Ayuda Descom Mensajes SMS - Mi Móvil

Conexión a Mi Móvil

Ahora, con Descom Mensajes SMS puede conectarse a su Móvil, permitiendole realizar diferentes tareas desde el programa:

  • Gestione la agenda de su móvil; ahora podra modificar la agenda de su móvil rápidamente desde su ordenador, realizando copias backup, agregando nuevos contactos, ...
  • Acceda a su mensajes desde su propio ordenador; imaginese que cuando un mensaje nuevo llega a su móvil, Descom Mensajes SMS lo recoje, permitiendole visualizar el mismo mensaje de forma más comoda, incluso le permite eliminar el mensaje de móvil una vez que Descom Mensajes SMS lo almacena. Se acabo tener que ir eliminando los mensajes cuando tenemos la memoria llena de nuestro móvil.
  • Envío de SMS a tráves de su móvil desde su PC; no pierda más tiempo, envíe sus SMS desde su ordenador en cuestión de segundos. Además podrá enviar Wap Push, enviando fotos, sonidos a sus amigos y familiares.

Lo único que necesita es conectar su móvil a su Ordenador, ya sea mediante USB, BlueTooth, Infrarojos o Puerto Serie.

Una vez conectado su móvil a su Ordenador, es el momento de comenzar a crear la conexión en Descom Mensajes SMS.

A partir de aquí, podrá disfrutar de todas las funcionalidades que Descom Mensajes SMS pone a su disposición.


Ayuda Descom Mensajes SMS - Mi Móvil - Conexión BlueTooth

Conexión por BlueTooth

Si dispone de conexión BlueTooth en su móvil, puede establecer la conexión entre Descom Mensajes SMS y su móvil, de esta forma podrá gestionar su móvil desde el programa Descom Mensajes SMS.

Se requiere que su Ordenador tenga un dispositivo BlueTooth, en el caso de que no disponga de este dispositivo, puede adquirir un adaptador para interconectar su Ordenaro a su Móvil.

Una vez disponga de un dispositivo BlueTooth en su Ordenador, ha llegado el momento de establecer una conexión con su móvil, para ello deberá de seguir los sigueintes pasos:

1º.- Activar el dispositivo BlueTooth de su Ordenador.

2º.- Activar la visibilidad del dispositivo BlueTooth de su móvil. Generealmente tiene esta opción en el menú de su móvil, busque la opción Conectividad.

3º.- Cree el enlace entre su Ordenador y su Móvil, para llevar a cabo este paso, ejecute el administrador BlueTooth de su Ordenador.

Para ejecutar el administrador BlueTooth que dispone Windows, acceda al Panel de Control y abra el Icono BlueTooth,

Si no lo encuentra, dirigase a la opción de "Inicio -> Ejecutar" y escriba bthprops.cpl y a continuación pulse el botón "Aceptar" . Si en su caso dispone del administrador para BlueTooth de Toshiba, siga las siguientes instrucciones.

Le aparecerá el siguiente formulario:

Pulse "Agregar", para iniciar el asistente de conexión BlueTooth:

Seleccione la casilla "Mi dispositivo está configurado y listo para ser detectado", verifique que el dispositivo BlueTooth de su móvil esta visible. Pulse "Siguiente" para continuar.

Seleccione el móvil al cual desea conectarse y pulse "Siguiente".

Puede pulsar "Buscar de nuevo", para realizar una nueva busqueda de dispositivos BlueTooth, recuerde que su móvil debe tener el dispositivo BlueTooth en estado visible.

En este paso se le solicita la clave de paso para interconectar su Ordenador al Móvil. Seleccione la opción "Deseo elegir mi propia clave de paso" y especifique una contraseña adecuada.

Una vez pulse "Siguiente", fijese en su móvil, ya que este solicitará confirmación de conexión, tras lo cual deberá de introducir la misma clave de paso que eligió en el asistente.

Una vez realizado estos pasos, finalice el asistente.

Si desea saber que puertos Series tiene disponble en esta conexión, situese en el siguiente formulario:

Seleccione el móvil y pulse "Propiedades", acto segido tendrá un formulario como el siguiente:

Seleccione la pestaña "Servicios" y obtendrá la relación de puertos Series, con los cuales Descom Mensajes SMS podrá conectarse a su móvil.

Si desea más información al respecto, consulte la Ayuda de Microsoft.( Inicio -> Ejecutar; escriba helpctr y pulse "Aceptar". Busque bluetooth)


Ayuda Descom Mensajes SMS - Mi Móvil - Conexión BlueTooth Toshiba

Conexión por BlueTooth mediante Administrador Toshiba

Si dispone del administrador de conexiones BlueTooth de Toshiba, siga las siguientes instrucciones para establecer la conexión entre su Ordenador y su móvil.

Para abrir el administrado Toshiba para BlueTooh, localice en el area de notificaciones (junto al reloj) el icono de BlueTooth

Realice Doble-Click con el ratón sobre el icono para abrir el administrador. Si no le aparece este Icono, busquelo en Inicio -> Programas.

Para crear una conexión a su móvil, pulse "Nueva Conexión", recuerde que los dispositivos BlueTooth deben estar operativos y en el caso de su móvil, este debe ser visible.

Le aparecerá el siguiente asistente:

Pulse siguiente para continuar.

Seleccione el móvil al que desea conectarse y pulse "Siguiente".

Antes de vincular los dispositivos, se le solicitará una Clave de paso, introduzca una contraseña númerica, posteriormente se la solicitará en su móvil. Vuelva a introducir la contraseña y el enlace se habrá establecido.

Una vez realizardo estos pasos, la conexión entre su Ordenador y su Móvil podrá efectuarse a tráves de un Puerto Serie.

Si desea saber que puerto Serie se usará para conectar con su móvil, seleccione el móvil y pulse "Detalles", fijese en la siguiente pantalla:


Ayuda Descom Mensajes SMS - Mi Móvil - Conexión USB

Conexión por USB

Si su móvil, dispone de conexión USB, tan solo necesitará conectar su ordenador a su móvil mediante el adaptador USB.

Necesitará instalar en su ordenador los Controladores de su móvil, si no dispone de ellos, contacte con su proveedor de teléfonia o descargueselos en la Web del Fabricante de su móvil.


Ayuda Descom Mensajes SMS - Mi Móvil - Conexión Infrarrojos

Conexión por Infrarrojos

En el caso que su móvil disponga de infrarrojos, puede conectarlo a su ordenador mediante este enlace. Si su ordenador no dispone de Infrarrojos, puede adquirir un adaptador de USB a Infrarrojos.

Active el puerto Infrarrojos tanto en su ordenador como en su móvil. Acerque, su móvil al dispositivo Infrarrojos d su ordenador, hasta que este último detecte el dispositivo Infrarrojos.

Una vez establecida la conexión entre su Ordenador y su móvil, se creará un icono en la parte inferior derecha como este:

Si su móvil soporta conectividad Puerto Serie, automáticamente se creará un Puerto Virtual desde el cual podrá conectar Descom Mensajes SMS a su móvil.


Ayuda Descom Mensajes SMS - Configurar conexión a Mi Móvil

Configurar una conexión a Mi Móvil

  • Configurar conexiones a Móviles
  • Crear nueva conexión
  • Editar una conexión
  • Establecer una conexíon como Predeterminada
  • Configurar la conexión a Mi Móvil

- Configurar conexiones a Móviles

Una vez tengamos establecido el vinculo BlueTooth, entre nuestro Ordenador y el Móvil, ver detalle. Podemos configurar la conexión entre Descom Mensajes SMS y nuestro móvil.

Para ello, acceda al menú "Herramientas" y seleccione la opción "Conexiones a Móviles", esta acción nos abrirá la lista de conexiones a móviles que dispongamos:

Este formulario, nos mostrará la conexiones a móviles que previamente hayamos configurado. En este listado, aparecerá una conexión, marcada en Negrita, que representa la conexión por defecto que usará el programa.

- Crear nueva conexión

Pulse el botón "Nuevo", esto le permitirá crear una nueva conexión entre Descom Mensajes SMS y su móvil. Una vez pulse este botón accederá al siguiente formulario:

Dado que cada móvil tiene un comportamiento diferente, Descom Mensajes SMS le permite estableder un gran número de parámetros para que se ajusten a su móvil. En este formulario, dispone de configuraciones basadas en la Marca y Módelo de móviles.

Seleccione el módelo apropiado. si no esta disponible, pulse "Actualizar Móviles", para obtener los últimos módelos probados por Descom. Si continua sin aparecer el módelo de su móvil, seleccione el módelo Genérico.

Una vez seleccionado el módelo de móvil adecuado, pulse "Aceptar" para continuar con la configuración y accederemos a Configurar la conexión a Mi Móvil

- Editar una conexión

Seleccione la conexión que desea editar, y posteriormente, pulse "Editar".

Esta acción, le permitirá modificar diversos parámetros, para ajustar la comunicación entre Descom Mensajes SMS y su móvil.

Accederemos a Configurar la conexión a Mi Móvil

- Establecer una conexión como Predeterminada

Seleccione la conexión que desea establecer como predeterminada, y posteriormente, pulse el botón "Establecer como principal ".

Para distinguir que conexión figurá como principal, está aparecerá marcada en negrita.

- Configurar la conexión a Mi Móvil

En este apartado disponemos de todo lo necesario para definir el comportamiento de Descom Mensajes SMS con la conexión a su Móvil.

Este formulario, esta subdividido en Pestañas, en la que cada una de ellas cumple su función, pasamos a describir cada una de estas pestañas:

Pestaña General

A continuación describimos cada campo:

Nombre del Perfil; definiremos el nombre que deseamos que tenga esta conexión. No puede existir 2 conexión con el mismo nombre.

Descripción del perfil; está descripción es opcional, su uso es meramente descriptivo y le ayudará a distinguir entre conexiones cuando disponga de varias.

Puerto Serie Asociado; Seleccione uno de los puertos que le aparece en el listado. Este puerto debe de corresponder al puerto Serie que se asigno a su móvil cuando establecio la conexión entre este último y su ordenador. más detalles.

Descom Mensajes SMS, le mostrará estos puertos asignandole un icono apropiado cuando la conexión se establezca por USB o BlueTooth. Además la descripción puede aportarnos una idea de cual es el puerto apropiado.

Pulse el botón "Refrescar", para que el programa liste nuevamente los puertos Series actuales de su Ordenador. Esto puede ser útil si no ha conectado todavía su Móvi a su Ordenador.

Si conoce el puerto Serie, pero este no se encuentra en la lista, puede pulsar el botón "Añadir Puerto", para agregarlo manualmente.

Pulse "Probar Conexión", si desea verificar que el puerto seleccionado se corresponde a su móvil. Esta acción, establecerá una conexión entre Descom Mensajes SMS y su móvil, tras lo cual le informará del estado de está.

El resto de opciones le recomendamos que no las modifique.

Pestaña Agenda

Desde este apartado, podrá definir varios aspecto del comportamiento de Descom Mensajes SMS a la hora de gestionar la Agenda de Contactos de su móvil.

En este caso solo describiremos aquellas opciones más significativas.

En el apartado "Lectura de elemento de la Agenda", dispone de 2 opciones que podrá modificar, cuando al leer los contactos de su Móvil, sean ilegibles o no aparezca ninguno aunque sepá que realmente existen.

Por un lado tenemos el campo Codificación; que nos permite definir que tipo de codificación de carácteres que empleará Descom Mensajes SMS, de los cuales disponemos; UTF8, ISO-8859-1, ASCII o HEX (Hexadecimal).

El campo Codificación Móvil; podremos definir el tipo de codificación que usará el Móvil nos devolverá los datos de la agenda. Si desea saber que codificaciones soporta su móvil, pulse el botón "Test", tras lo cual el programa consultará con su móvil para obtenter las posibles codificaciones.

Pestaña Mensajes

En esta sección, podemos definir algunos comportamientos del programa respecto a los mensajes SMS contenidos en su móvil.

En la sección, Notificación de SMS, podemos decidir si cuando nos llegue un mensajes SMS a nuestro móvil, queremos que Descom Mensajes SMS almacene este mismo mensajes en el programa.

Si deseamos desactivar esta opción, marque "No recibir notificaciones de nuevos SMS", en caso contrario maque la opción "Activar manualemente", le requerirá el comando que debemos proporcinar a su móvil para que este actue en consecuencia.

Por último, tenemos la opción "Buscar mensajes en MT", maque esta opción, si aún sabiendo que en la bandeja de entrada de mensajes en su móvil no esta vacia, el programa Descom Mensajes SMS no puede capturar ningún mensaje.

Pestaña Avanzado

Aquí disponemos de varias opciones que ajustandolas apropiadamente, podrá ofrecernos un mejor rendimiento en la conexión entre Descom Mensajes SMS y nuestro móvil.

En el apartado, Forma de leer Listado de mensajes en el móvil, nos permite definir de que modo Descom Mensajes SMS va ha realizar la lecturá de los mensajes contenidos en nuestro móvil. En general, la forma rápida es la más apropiada aunque existen algunos modelos de móviles que solo acepta la lectura de forma lenta.

La opción "Bloque de lectura de la Agenda", nos permite definir el número de contactos, en la lectura de la agenda, que se leeran de la agenda a la vez. En algunos enlaces BlueTooth, puede que al leer la agenda, no aparezcan todos los contactos que debierán, en esta caso, ajuste este parámetro (por ejemplo, 50)

Eliminacion de Mensajes en Móvil; Cuando el programa esta conectado a un móvil yrtenemos activado la recepción de mensajes en el Descom Mensajes SMS, podemos una vez recibidos en el programa, eliminar el nuevo SMS de nuestro móvil. Seleccione la opción que desea.

Por último, tenemos la posibildad de actival el Log para esta conexión. Esta opción debe marcarla si detecta que alguna funcionalidad no funciona como cabe esperar, ejemplo: no lee los contactos de la agenda. Con esta información, Descom podrá ayudarle a compatibilizar su móvi con Descom Mensajes SMS.


Ayuda Descom Mensajes SMS - Mi Móvil - funcionalidades

¿Que puedo hacer con Descom Mensajes SMS en mi Móvil ?

  • Conectarme a mi Móvil
  • Acceso a la Agenda de mi Móvil
  • Gestionar la Agenda del Móvil
  • Enviar los contactos de la Agenda Descom Mensajes SMS a mi Móvil
  • Enviar mensajes con mi Móvil
  • Gestión de los mensajes en mi Móvil

- Conectarme a mi Móvil

Para conectarnos a nuestro móvil, debemos pulsar el siguiente botón en la barra de herramientas del programa.

Esta acción hará que nos conectemos al móvil que tenemos configurado como predeterminado. Al conectar obtendremos una ventana como la siguiente:

Está nos informa si hemos conectado correctamente con nuestro móvil o no. En este caso, la conexión a funcionado correctamente.

A partir de aquí podremos gestionar nuestro móvil, como explicamos en los puntos siguientes.

- Acceso a la Agenda de mi Móvil

En su Agenda, dispondrá de los contactos disponibles en su móvil, de esta forma podrá enviar SMS, a tráves de su ordenador, a su contactos del móvil de un forma muy comoda.

Seleccione en el desplegable de que memoria del móvil deseea leer los contactos. Con el campo busqueda, realice filtros de sus Contactos, para una busqueda más sencilla.

- Gestionar la Agenda del Móvil

Acceda a la agenda de su Móvil. Para ello desde el menú "Contactos y Listas", seleccione la opción "Agenda Mi Móvil".

En esta ventana podrá modificar su Agenda, agregando y eliminando Contactos de su móvil desde su Ordenador.

En esá ventana, podrá visualizar todos los contactos de su móvil. En el campo "Obtener Contacto de", puede seleccionar en que memoria de su móvil va a leer los contacto (Tarjeta SIM, Memoria del Teléfono o ambos).

Pulse "Actualizar", para volver a sincronizar la agenda de su móvil.

Para crear un nuevo contacto en su móvil, pulse "Nuevo", en la nueva ventana podrá introducir los datos del nuevo contacto y seleccionar la memoria donde se almacenará.

Para eliminar los contractos de su Móvil, seleccionelos de la lista y pulse "Eliminar"

La opción Exportar, le permite almacenar los contactos de su Móvil en un fichero, de esta forma, dispondrá de una copia de seguridad de la agenda de su móvil.

Con el botón "Agregar a Agenda", podemos enviar los contactos de nuestro móvil a la Agenda de Descom Mensajes SMS, con lo cual, no será necesario conectarnos a nuestro móvil para enviar mensajes a nuestros contactos. Para realizar esta operación, seleccione los contactos deseados y posteriormente pulse "Agregar a Agenda".

- Enviar los contactos de la Agenda Descom Mensajes SMS a mi Móvil

Para poder enviar los mensajes de la Agenda Descom Mensajes SMS a su móvil, acceda a Mi Agenda.

Seleccione los contactos que desea enviar a su móvil, y con el botón derecho del ratón, seleccione "Enviar a Dispositivo Móvil", donde deberá seleccionar la opción deseada.

- Enviar mensajes con mi Móvil

Seleccione la cuenta Móvil, para enviar mensajes desde su móvil. Deberá de tener establecida una conexión a su móvil previamente.

Una vez seleccionada la cuenta con la que deseamos enviar los mensajes, podemos enviar le mensajes.

Puede enviar todo tipo de mensajes, excepto MultiMedia, que actualmente no está disponible.

- Gestión de los mensajes en mi Móvil

Para gestionar la bandeja de entrada de mensajes que dipone si móvil, acceda al botón "Mi Móvil", ubicado en la barra de herramientas.

De esta forma Descom Mensajes SMS, cambiará a esta sección, como muestra la siguiente imagen:

En esta sección, disponemos de un listado con todos los mensajes de su móvil que han sido volcados en Descom Mensajes SMS.

Desde aquí, podemos realizar las siguientes operaciones:

  • Eliminar; para eliminar los mensajes que tenemos en Descom mensajes SMS. Para ello, seleccione los mensajes a eliminar y pulse el botón "Eliminar".
  • Mostrar; seleccione un mensaje y pulse "mostrar", para visualizar el mensaje.
  • Responder; este botón le permite, una vez seleccionado un mensaje, responder al mismo a tráves de Descom Mensajes SMS.
  • Exportar; pulse el botón de "Exportar" y todos los mensajes mostrados en la lista se almacenarán en un fichero.
  • Agregar a Agenda; seleccione los mensajes, cuyos remitentes desea agregar a la Agenda de Descom Mensajes SMS.
  • Leer Mensajes del móvil; esta opción le permite visualizar los mensajes disponibles en su móvil actualmente.

La última opción, le abrirá un nuevo formulario como el siguiente:

En el listado le aparecerá todos los mensajes que tiene en la Bandeja de Entrada de su móvil.

Puede eliminar estos mensajes en el móvil, seleccionadolos y pulsando posteriormente el botón "Eliminar"

Si desea enviar los mensajes a la bandeja de entrada de Descom Mensajes SMS, seleccionelos y pulse "Exportar Mensajes a Descom SMS".


Ayuda Descom Mensajes SMS - Introducción a nuestra Base de Datos

Introducción a nuestra Base de Datos

Nuestra base de datos "bdDescomMensajes.mdb" es la que mantiene los datos de la aplicación. Esta base de datos se instala con el instalador del programa en el directorio de instalación y es la que usa el programa por defecto, salvo que le indiquemos que queremos utilizar otra.

La base de datos esta compuesta por 12 tablas que explicaremos a continuación.

  • Configuracion
  • Cuentas
  • Contactos
  • ListaContactos
  • Rel_ListaContactos_Contactos
  • MensajesPredefinidos
  • Bandeja de Salida
  • Enviados
  • TareasProgramadas
  • TareaProgramadaMensajes
  • CuentasSmsPremium
  • MensajesRecibidos

- Configuracion

Descripción

Esta tabla contienes variables de configuración de la aplicación. Para su perfecto funcionamiento, se recomienda no hacer cambios en dicha Tabla.

- Cuentas

Descripción

La tabla Cuentas contiene todas las Cuentas en Descom Mensajajes que se encuentran configurada en la aplicación.

Campos

NombreDeCuenta: Nombre descriptivo de la Cuenta.

Usuario: Usuario de la Cuenta en Descom mensajes.

Clave: Contraseña de la Cuenta, esta se encuentra encriptada por motivos de seguridad.

TipoRemitente:Indica que tipo de remitente tiene esta Cuenta (1-> Por defecto; 2-> móvil registrado; 3-> Remitente personalizado)

Remitente: Texto donde se almacena el remitente personalizado.

TextInicio: Texto que precederá al mensaje cuando se envíe con esta Cuenta .

TextFinal: Texto en que acabará el mensaje cuando se envíe con esta Cuenta .

- Contactos

Descripción

La tabla Contactos contiene los Contaactos de la Agenda de la aplicación.

Campos

Nombre: Nombre del contacto

Movil: Móvil asociado al Contacto

- ListaContacto

Descripción

La tabla ListaContactos contiene todas las Listas de Contacctos de la Agenda.

Campos

Nombre: Nombre descriptivo de la Lista.

Descripcion: Descripción de la Lista de Contactos.

- Rel_ListaContactos_Contactos

Descripción

La tabla Rel_ListaContactos_Contactos contiene la relación entre Contactos y Lista de Contactos. Esta tabla nos dice que Contactos tiene cada Lista.

Campos

idContacto: Correspondiente a la tabla Contactos.

IdListaContactos: Correspondiente a la tabla ListaContactos.

- MensajesPredefinidos

Descripción

Esta tabla, almacena todos los Mensajes Predefinidos .

Campos

Mensaje: Contiene el Mensaje Predefinido

- Bandeja de Salida

Descripción

Esta tabla, almacena todos los mensajes contenido en la Bandeja de Salida que se encuentran pendientes de enviar.

Campos

idCuenta: Hace referencia a la Cuenta con la que se enviará el Mensaje.

IdTipoMensaje: Es el tipo de Mensaje que se enviará (1-> SMS Texto; 6 -> SMS WAP; el resto es SMS MultiMedia)

Fecha: Fecha en la que se añadio a la Bandeja de Salida

Destinatario: Móvil de destino del Mensaje

Mensaje: Contenido del Mensaje

- Enviados

Descripción

La tabla Enviados contiene el historico de mensajes que han sido Enviados.

Campos

idCuenta: Hace referencia a la Cuenta con la que se enviará el Mensaje.

IdTipoMensaje: Es el tipo de Mensaje que se enviará (1-> SMS Texto; 6 -> SMS WAP; el resto es SMS MultiMedia)

FechaEnvío: Fecha en la que se envío el Mensaje.

FechaEntradaBandejaDeSalida: Fecha en la que se añadio a la Bandeja de Salida.

Destinatario: Móvil de destino del Mensaje

Mensaje: Contenido del Mensaje

NombreContacto: Nombre del Contacto del Destinatario, en el momento de enviar el Mensaje a la Bandeja de Salida.

NombreContacto: Remitente del Mensaje en el momento de enviar el Mensaje a la Bandeja de Salida.

IdListaContactos: Correspondiente a la tabla ListaContactos.


Ayuda Descom Mensajes SMS - Enviar mensajes desde otra aplicación

Enviar mensajes desde otra aplicación

A través de nuestra base de datos puede enviar mensajes sin necesidad de utilizar directamente nuestra aplicación de envío de mensajes. Es decir puede aprovechar su aplicación para enviar mensajes realizando unos cambios sencillos.

Primero tendrá que enlazar su aplicación con nuestra base de datos, normalmente se hará a través del ODBC de Windows. Luego su aplicación, una vez enlazada, deberá insertar en la tabla Bandeja de Salida los mensajes que desea enviar.

Una vez introducido un mensaje en esta tabla, si la aplicación Descom Menajes se encuentra abierta, el mensaje será enviado. Recordemos esto porque es importante que esté abierta la aplicación Descom Mensajes y marcada la opción de Envíos automáticos, sino no se enviarán los mensajes.

- Ejemplos de aplicación de la Base de Datos

Supongamos que usted tiene un servicio de reparación de electrodomésticos y quiere informar a sus clientes de cuando tienen su electrodoméstico reparado, para que pasen a por él. Entonces a través de su aplicación donde guarda la información de los clientes, puede enviar mensajes a los clientes enlazando ésta con nuestra base de datos e insertando en la tabla Envío los campos indicados arriba.

Si usted tiene un videoclub y quiere informar a un cliente de que ha agotado el tiempo de alquiler de una película, puede enlazar su aplicación de gestión del videoclub con nuestra base de datos. Así cuando un cliente supere el tiempo de alquiler de una película se le enviará un mensaje indicándole que va a ser sancionado.


Ayuda Descom Mensajes SMS - Sobre Descom

Sobre Descom

Plataforma Mensajes.tv
http://www.mensajes.tv

La plataforma de mensajes SMS mensajes.tv y el programa Descom Mensajes SMS han sido íntegramente desarrollados por Descom. Desde su introducción, hemos ido incorporando nuevas funcionalidades, sobre la base de poner a libre disposición una plataforma y una aplicación gratuitas para la gestión de mensajes SMS premium y para el envío de mensajes a móviles (SMS).

Apenas hemos publicado la nueva versión de Descom Mensajes SMS, y en el momento de redactar estas líneas, tenemos ya la lista de nuevas funcionalidades y utilidades que habrá de incorporar nuestra próxima versión de Descom Mensajes SMS. Visítenos regularmente en http://www.mensajes.tv para conocer las últimas actualizaciones.

Valoramos y agradecemos todas las aportaciones y sugerencias de los usuarios de la plataforma mensajes.tv. Puede remitirnos sus sugerencias y comentarios a descommensajes@descom.es.

Descom
http://www.descom.es

Para conocer más sobre Descom y nuestros servicios visítenos en http://www.descom.es. Descom es una empresa de Desarrollo y Consultoría, con una amplia gama de soluciones en Servicios de Internet http://hosting.descom.es (registro de dominios, diseño web, hosting, comercio electrónico, etc) y Seguridad Informática http://seguridad.descom.es (Firewall, VPN, Detección de vulnerabilidades, etc).

Soporte técnico.

Para todas sus consultas técnicas, contáctenos en el teléfono 807.543.066*. En este número de teléfono será directamente atendido por nuestro personal técnico cualificado. El servicio de soporte por correo electrónico está disponible en soporte@descom.es.

Descom SL
http://www.descom.es
Email: descom@descom.es
Tel.: 96 586 1024

Plataforma de Mensajes: http://www.mensajes.tv
Servicios de Internet: http://hosting.descom.es
Seguridad Informática: http: http://seguridad.descom.es

*el coste de la llamada a este número es de 1,09€ mn. desde de la fija y de 1,37€ mn. desde la red móvil. Iva incluído.


Ayuda Descom Mensajes SMS - Importar Versión Anterior de Porgrama

Importar Versión Anterior de Porgrama

  • Descripción

- Descripción

Para importar los datos de una versión Anterior del Programa, dirigase el menú Archivo y selecciones la opción "Importar Datos de una versión anterior". Esta acción le mostrará el siguiente formulario:

El programa, detectará automáticamente, donde se encuentra la Base de Datos, pero en el caso que desee seleccionar una Base de Datos diferente, pulse "Seleccionar Base de Datos".

Para completar la importación, pulse "Comenzar", tras lo cual, se inicia el proceso de importación, mostrando todos los procesos y errores que van realizandose.


Descom Mensajes SMS - Ayuda

Ayuda Descom Mensajes SMS

© Descom SL

Soporte Técnico Descom:
Tel.: 807.543.066*
email: soporte@descom.es
* Coste de la llamada 1,09€ mn. desde la red fija, 1,37€ mn. desde la red móvil. Impuestos incluídos


Ayuda Descom Mensajes SMS - Registrar Nueva Cuenta

Registrar Nueva Cuenta

  • Descripción

- Descripción

Para registrar una Nueva Cuenta en Descom Mensajes SMS, deberá de rellenar le siguiente formulario:

Indicando su nombre, email de contacto, nombre de usuario en Descom Mensajes y Contraseña de acceso.

Lea las condiciones generales y particulares y registre su nueva Cuenta.

Una vez registrada y activada la cuenta, podrá hacer uso de la misma.